Tools

Tool X and Y Offsets

Select View->Tool Tables... You will see the tool table. 

Tool Offsets

Select Edit->Table Fields. You will see the Tool Table Editor. 

Tool Table editor

Select the Optional Field Tab. 

Then select the key name XOffset and press Move Pri. Repeat for the YOffset. 

Press Okay and you should have X and Y tool offsets. 

Now select a master tool. Then for all other tools measure the distance from the master tool in X and Y. Enter those values into the X and Y offsets. 

 

Tool Spindle Rotation Options

Select View->Tool Tables... You will see the tool table. 

Tool Offsets

Select Edit->Table Fields. You will see the Tool Table Editor. 

Tool Table editor

Select User Field option. 

Select Add. 

Setup the tool exactly as shown below:

Spindle Rotation Option

Press OK. 

Then select View->User Fields. 

Now for each tool you can select the spindle rotation options. For example, for a probe, you can select No Rotation as shown:

Spindle Rotation

As long as you are build 11028 or later, you will now not be able to turn on the spindle with tool 1 loaded. You will get an alarm as follows:

 

 

 

 

 

 

 

 

 

 

 

 

Back to top