HiCON Board Not Found

The hicon board is the "daughter" board of the Apollo III motion controller. The ethernet cable from the control PC to the HiCON board is the local area network (LAN) connection for it and communications between the 2 were lost.

1. bad cable, or connection at either end. reseat the cable. If no issue, clear the "reset" (Mach3) or "enable" (Mach4) and gently wiggle the connection at each end and see if you get the error.

2. noise.  this could be electrical noise or if they are connected to their local network it could be interfering. going to command prompt and doing ipconfig will show all the ip addresses. If the 3rd set of numbers are the same for any of them there are likely problems here.  some systems have a switch between the control and the apollo board and this can make it more difficult to isolate.

3. the hicon board is starting to fail

4. the 24V feeding the apollo board is dropping out

 If you go into the network and sharing center in windows (search for it or right click on the network icon in the lower right corner of the task bar. see photo below for examples.), then click the change adapter settings link in the left side of the window it will show you the different networks. If the hicon is not getting communications there is likely a red X on the network icon. Pulling the 24V green plug to the apollo board will also give you that red X and is likely a better way to try and clear the issue then rebooting the control. Wait 20 seconds, then plug it back in.

network.jpg

 

Keywords: 15481

 

Back to top